Teamspeak bugs

Heb je een bug gevonden op de website, op Teamspeak of in een server?
Laat het ons weten via dit onderwerp, dan fixen we deze uiteraard.
Plaats reactie
Gebruikersavatar
Finny
Beheerder
Beheerder
Berichten: 2808
Lid geworden op: 23 december 2010, 9:49

Teamspeak bugs

Bericht door Finny » 30 juni 2013, 15:37

Heb je een bug die te maken heeft met Teamspeak of de Teamspeak server. Geef een duidelijke omschrijving van de bug, zodat we het gemakkelijk kunnen vinden. Thx alvast!

Gebruikersavatar
Heerings_net
DW# Community
DW# Community
Berichten: 30
Lid geworden op: 13 juli 2012, 14:34

Sub-channel Bug.

Bericht door Heerings_net » 16 november 2013, 12:52

Er is een bug met het geluid in de zelf gemaakte Sub-Channels. De quality kan niet hoger dan 0 waardoor alles heel slecht klink. Ik weet niet of dit een bug is maar ik post het maar :)

Normaal Channel: http://puu.sh/5jTIB.png
Sub Channel: http://puu.sh/5jTL3.png

-Rowin (Heerings_net)

Gebruikersavatar
Mynewacc
Elite
Elite
Berichten: 3967
Lid geworden op: 23 december 2010, 14:25

Re: Sub-channel Bug.

Bericht door Mynewacc » 16 november 2013, 13:42

Heerings_net schreef:Er is een bug met het geluid in de zelf gemaakte Sub-Channels. De quality kan niet hoger dan 0 waardoor alles heel slecht klink. Ik weet niet of dit een bug is maar ik post het maar :)

Normaal Channel: http://puu.sh/5jTIB.png
Sub Channel: http://puu.sh/5jTL3.png

-Rowin (Heerings_net)
Dit zou inmiddels verholpen moeten zijn door Hotheaded ;)
DW# Coaster Head 2016
(vanwege het onthoofden van de meeste heads)

Gebruikersavatar
Finny
Beheerder
Beheerder
Berichten: 2808
Lid geworden op: 23 december 2010, 9:49

Re: Teamspeak bugs

Bericht door Finny » 02 juli 2014, 14:58

Sommige mensen hebben sinds de recentste update van Teamspeak 3 Client (3.0.15) de background afbeelding van het DW thema verloren. Je krijgt dan een zwarte achtergrond, in plaats van de achtergrondafbeelding te zien. Je kunt dit oplossen door het thema te veranderen naar "standaard" en het programma geheel af te sluiten. Stel daarna opnieuw het thema in op "dutchwarriors" en de achtergrond werkt weer.

Schijnt een veelvoorkomende fout te zijn bij het inladen van thema's na een update. Verschillende thema's die werken met een achtergrondafbeelding hebben hier last van, maar het is dus makkelijk te verhelpen.

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 3 gasten